Results 1 to 12 of 12

Thread: jeep yj wont turn on

  1. #1
    Join Date
    May 2010
    Location
    Denfield
    Posts
    6
    My Mood
    Buzzed
    Time Online: 13 Hrs 31 Mins 51 Secs
    Avg. Time Online: 2 Secs
    Rep Power
    8

    jeep yj wont turn on

    i recently installed an AEM brute force intake on my jeep, and a day after that it started havin problems, and now it wont fully turn on, like it turns over and u can hear it try to start, but it just doesnt happen, please help me out cuz i sure dont hav a clue

  2. #2
    Join Date
    Feb 2009
    Location
    Living out of Jeep between Toronto to Owen Sound
    Posts
    2,470
    My Mood
    Tired
    Time Online: 5 Mths 1 Wk 2 Days 12 Hrs 46 Mins 9 Secs
    Avg. Time Online: 13 Mins 9 Secs
    Rep Power
    11
    will it start if you take the intake tube off?
    badass tj " Hey bro I would really like 2 grab tht rear end."

  3. #3
    Join Date
    Dec 2009
    Location
    Hamilton
    Posts
    19
    Time Online: 6 Days 7 Hrs 44 Mins 10 Secs
    Avg. Time Online: 31 Secs
    Rep Power
    8
    I have a 98 xj that was trying to crank over but wouldn't start, it ended up being the crank position sensor. I just cleaned the sensor's connectors and it started right up. Not sure if that helps but worth a try...

  4. #4
    Join Date
    Nov 2009
    Location
    Brampton
    Posts
    567
    Time Online: 3 Wks 3 Days 8 Hrs 17 Mins 55 Secs
    Avg. Time Online: 2 Mins
    Rep Power
    8
    did you plug in the MAS? (the thing that mesures air to the intake)

  5. #5
    Join Date
    May 2010
    Location
    Denfield
    Posts
    6
    My Mood
    Buzzed
    Time Online: 13 Hrs 31 Mins 51 Secs
    Avg. Time Online: 2 Secs
    Rep Power
    8
    yea im pretty sure i connected everything that needed to be connected

  6. #6
    Join Date
    May 2010
    Location
    Denfield
    Posts
    6
    My Mood
    Buzzed
    Time Online: 13 Hrs 31 Mins 51 Secs
    Avg. Time Online: 2 Secs
    Rep Power
    8
    okay i tried that and it didnt work shes still not starting and also the coolants leaking and it looks to be getting worse, idk where its directly coming from cuz there looks to be alot of different spots it could be coming from, i put a new coolant bottle in too wen i installed the intake and it looks like alot of liquid near the bottom of the engine, like it could be the bottom of the hose but it never leaked b4

  7. #7
    Join Date
    Feb 2009
    Location
    Living out of Jeep between Toronto to Owen Sound
    Posts
    2,470
    My Mood
    Tired
    Time Online: 5 Mths 1 Wk 2 Days 12 Hrs 46 Mins 9 Secs
    Avg. Time Online: 13 Mins 9 Secs
    Rep Power
    11
    did you overheat it on your test drive?

  8. #8
    Join Date
    May 2010
    Location
    Denfield
    Posts
    6
    My Mood
    Buzzed
    Time Online: 13 Hrs 31 Mins 51 Secs
    Avg. Time Online: 2 Secs
    Rep Power
    8
    hmm i kinda overheated it once, im not quite sure though but this is wen i pree much had barely any coolant, and she got pretty hot, so on the drive home it would stall and die out quite a bit, but the next days after that she started fine and drove fine!! and then after i changed the coolant bottle and the intake and put coolant in the bottle and now she aint goin

  9. #9
    Join Date
    Feb 2009
    Location
    Living out of Jeep between Toronto to Owen Sound
    Posts
    2,470
    My Mood
    Tired
    Time Online: 5 Mths 1 Wk 2 Days 12 Hrs 46 Mins 9 Secs
    Avg. Time Online: 13 Mins 9 Secs
    Rep Power
    11
    Yeah... I would leave that new intake on and start by removing the motor and replacing it..

    If your lucky it may just be a head or head gasket.. do a compression test and go from there.

    That coolant may be leaking from the head and or cracked block.. and that would be a reason for a no start

  10. #10
    Join Date
    May 2010
    Location
    Denfield
    Posts
    6
    My Mood
    Buzzed
    Time Online: 13 Hrs 31 Mins 51 Secs
    Avg. Time Online: 2 Secs
    Rep Power
    8
    shit thats rough, i dont rely wanna replace the motor but thanks for the help, but also if thats the case y didnt it do this b4 like way b4 wen i drove it with a tiny bit of coolant

  11. #11
    Join Date
    Feb 2009
    Location
    Living out of Jeep between Toronto to Owen Sound
    Posts
    2,470
    My Mood
    Tired
    Time Online: 5 Mths 1 Wk 2 Days 12 Hrs 46 Mins 9 Secs
    Avg. Time Online: 13 Mins 9 Secs
    Rep Power
    11
    sometimes its just time.. hot weather would not help any..

    Do check out things first before you start pulling the engine out.. its possible to be a head gasket or something less major

  12. #12
    Join Date
    May 2010
    Location
    Denfield
    Posts
    6
    My Mood
    Buzzed
    Time Online: 13 Hrs 31 Mins 51 Secs
    Avg. Time Online: 2 Secs
    Rep Power
    8
    well ok, i took that intake off, and i tried starting way later, like weeks and she started back up, a lil rough but let it warm up it sounded fine, keep checkin itevery day, now tried it and it wont sstart again, wat could be the problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •