Results 1 to 3 of 3

Thread: 2002 Mazda Protege 5 question

  1. #1
    Join Date
    Sep 2007
    Location
    Brantford
    Posts
    7,986
    Time Online: 4 Mths 2 Days 17 Hrs 46 Mins 57 Secs
    Avg. Time Online: 10 Mins 5 Secs
    Rep Power
    118

    2002 Mazda Protege 5 question

    So I have a mazda P5 and the engine runs very well when the lights are not on. when I turn them on and am at idle it surges.... there does not seem to be any ill effects when im driving it or appling pressure to the skinny pedal.


    Any Ideal what could be causing my issue?

    I'm thinking its the alternator or battery due to the issue showing itself when the lights are not.

    thoughts?

    thanks in advance
    My latest project... Collection of Parts

    Other stuff... Building a doubler, D300 Flip kit

    Quote Originally Posted by Deadman 94 xj View Post
    "Coil springs are for ballpoint pens and pogo sticks".
    ебут раком

  2. #2
    Join Date
    Feb 2009
    Location
    Living out of Jeep between Toronto to Owen Sound
    Posts
    2,470
    My Mood
    Tired
    Time Online: 5 Mths 1 Wk 2 Days 12 Hrs 46 Mins 9 Secs
    Avg. Time Online: 13 Mins 6 Secs
    Rep Power
    11
    Id throw a meter on it and see. I have had alternators idle fine but after 2 mins of driving go up to 18+v. I would also check the grounding of engine and body.

    Thats my 2 cents

  3. #3
    Join Date
    Sep 2007
    Location
    Brantford
    Posts
    7,986
    Time Online: 4 Mths 2 Days 17 Hrs 46 Mins 57 Secs
    Avg. Time Online: 10 Mins 5 Secs
    Rep Power
    118
    ^ thanks crave... I will check the voltage tonight to see if there is anything wierd going on with the battery and/or alternator and report my findings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •