Results 1 to 9 of 9

Thread: yj 94 no spark,computer works

  1. #1
    Join Date
    Apr 2009
    Location
    Selkirk Ontario
    Posts
    5,191
    My Mood
    Confused
    Time Online: 2 Yrs 1 Mth 3 Wks 3 Days 21 Hrs 34 Mins 45 Secs
    Avg. Time Online: 1 Hr 4 Mins 31 Secs
    Rep Power
    14

    yj 94 no spark,computer works

    :confused:ok asking for friend ..94 yj auto. turns over has no spark ,did a computer swap ,still no spark ,changed distrutor and coil ,rotor ,cap ,wires ,and plugs ,,WTF !!!!!! any ideas????
    http://www.youtube.com/user/piratexpress1369a
    96 ZJ 4.0L 33x15 BFG'S

    OF4WD#5926

    http://www.jeepkings.ca/forums/showt...sket+placement


    IN LOVING MEMORY ..DAYKOTA
    PIRATES NEVER LEAVE HOME WITHOUT HIS BOAT..

  2. #2
    Join Date
    Jul 2008
    Location
    Whitby, Ont
    Posts
    10,218
    My Mood
    Yeehaw
    Time Online: 8 Mths 3 Days 23 Hrs 11 Mins 20 Secs
    Avg. Time Online: 20 Mins 3 Secs
    Rep Power
    20
    I'd bet your missing a ground wire somewhere
    WARNING! I am about to do something really fawking STUPID!!!!!!
    ᄅ# pɐǝɹʇǝɹ
    93 YJ- RIP- parted out like I should be

  3. #3
    Join Date
    Apr 2009
    Location
    Selkirk Ontario
    Posts
    5,191
    My Mood
    Confused
    Time Online: 2 Yrs 1 Mth 3 Wks 3 Days 21 Hrs 34 Mins 45 Secs
    Avg. Time Online: 1 Hr 4 Mins 31 Secs
    Rep Power
    14
    motor or distrutor?

    ---------- Post added at 10:06 PM ---------- Previous post was at 09:25 PM ----------

    yes have ground at motor and the distrutor

  4. #4
    Join Date
    Jun 2010
    Location
    Toronto, Ontario
    Posts
    662
    Time Online: 1 Mth 5 Days 10 Hrs 18 Mins 33 Secs
    Avg. Time Online: 2 Mins 54 Secs
    Rep Power
    8
    I had an issue with my YJ and no spark, the purple ( Spark signal wire ) that connected to the computer had rotted out, Not sure which engine the 94 has, if its the 4.2L with a nutter bypass, check the wires at the computer. a few of them get cut/ spliced

  5. #5
    Join Date
    Apr 2009
    Location
    Selkirk Ontario
    Posts
    5,191
    My Mood
    Confused
    Time Online: 2 Yrs 1 Mth 3 Wks 3 Days 21 Hrs 34 Mins 45 Secs
    Avg. Time Online: 1 Hr 4 Mins 31 Secs
    Rep Power
    14
    don't know will ckeck it out tomorrow

  6. #6
    Join Date
    May 2005
    Location
    Blind River
    Posts
    2,394
    Time Online: 1 Mth 3 Wks 2 Days 8 Hrs 45 Mins 55 Secs
    Avg. Time Online: 4 Mins 23 Secs
    Rep Power
    15
    crank sensor?

    94 should be the fuel injected 4.0, or the 2.5 fuelie.
    proud OF4WD member #3875

  7. #7
    Join Date
    Dec 2007
    Location
    Odessa
    Posts
    1,285
    My Mood
    Happy
    Time Online: 3 Mths 2 Days 4 Hrs 33 Mins 57 Secs
    Avg. Time Online: 7 Mins 34 Secs
    Rep Power
    12
    fuse?
    If its a mechanical device i can fix it

  8. #8
    Join Date
    Jul 2008
    Location
    Whitby, Ont
    Posts
    10,218
    My Mood
    Yeehaw
    Time Online: 8 Mths 3 Days 23 Hrs 11 Mins 20 Secs
    Avg. Time Online: 20 Mins 3 Secs
    Rep Power
    20
    there is supposed to be 2 smal wires that are in the wire pack that comes off the alt to the coil and to the starter then carriers on to the transfer case and fuel tank. Those 2 small wires, purple and brown I believe, must be grounded to the block. Check that, I had that problem.

  9. #9
    Join Date
    Apr 2009
    Location
    Selkirk Ontario
    Posts
    5,191
    My Mood
    Confused
    Time Online: 2 Yrs 1 Mth 3 Wks 3 Days 21 Hrs 34 Mins 45 Secs
    Avg. Time Online: 1 Hr 4 Mins 31 Secs
    Rep Power
    14
    will check into this tonight,thanks guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •