Results 1 to 8 of 8

Thread: Engine code

  1. #1
    Join Date
    May 2008
    Location
    Grimsby
    Posts
    376
    My Mood
    Amazed
    Time Online: 2 Mths 2 Wks 2 Days 22 Hrs 56 Mins 10 Secs
    Avg. Time Online: 6 Mins 20 Secs
    Rep Power
    10

    Engine code

    2007 jeep jk, no engine light but has code P0260 when I hook up the scanner. running a little rough around 1100 rpm. What is this code for? fuel pump? fuel injector? something else....
    2009 Sahara Unlimited
    2.5 Rough Counrty springs and shocks + 1" spacers
    Jks front and rear adjustable track bars
    Rugged Ridge light bar
    Daystar upper dash panel
    35x12.5x15 trxus MT - Black Rock Rims

  2. #2
    Join Date
    Aug 2010
    Location
    brampton
    Posts
    384
    Time Online: 3 Mths 1 Wk 3 Days 11 Hrs 11 Mins 53 Secs
    Avg. Time Online: 8 Mins 17 Secs
    Rep Power
    8
    All I can find reference to is the following
    P0260 Injection Pump Fuel Metering Control "B" Intermittent (Cam/Rotor/Injector)

    Sent from my SM-G900W8 using Tapatalk

  3. #3
    Join Date
    May 2008
    Location
    Grimsby
    Posts
    376
    My Mood
    Amazed
    Time Online: 2 Mths 2 Wks 2 Days 22 Hrs 56 Mins 10 Secs
    Avg. Time Online: 6 Mins 20 Secs
    Rep Power
    10
    I found the same thing , what does that mean? where do i start looking?

  4. #4
    Stickybongsmoking's Avatar
    Stickybongsmoking is offline Yes, this is gawd damn muthafockling CTD NUT.
    Join Date
    Mar 2009
    Location
    Caistor Centre - Cultural Hub of the universe
    Posts
    4,933
    My Mood
    Buzzed
    Time Online: 10 Mths 3 Wks 5 Days 35 Mins 55 Secs
    Avg. Time Online: 26 Mins 53 Secs
    Rep Power
    28
    That is an obscure reference for a code on a gasoline engine since it does not have an injector pump.
    A Member of:
    New Frontier 4x4 Club
    OF4WD 4928 & 6687


    1980 CJ Juggy
    2004 GC 4.7 HO Overland

    "Simple, yet functional....like a Sledgehammer"

  5. #5
    Join Date
    May 2002
    Location
    Hamilton/Stoney Creek
    Posts
    2,174
    My Mood
    Grumpy
    Time Online: 2 Mths 4 Days 13 Hrs 41 Mins 27 Secs
    Avg. Time Online: 5 Mins 19 Secs
    Rep Power
    18
    1989 Jeep MJ: 4.7L Stroker, 4WD Swap, 97+Conversion, RC Long Arm Upgrade Kit, 35x12.5x18 Mickey Thompson MTZ's, WJ D30, WK SRT8 Rear D44 w/approx. 8" Lift
    1983 Jeep CJ7: SOLD

  6. #6
    Join Date
    May 2012
    Location
    Flamborough
    Posts
    924
    My Mood
    Lurking
    Time Online: 1 Mth 1 Wk 3 Days 19 Hrs 52 Mins 36 Secs
    Avg. Time Online: 3 Mins 22 Secs
    Rep Power
    6
    fuel injector 6 is your issue my man
    2012 JKU Sahara, SD HP60 Front, GM 14 Bolt shaved rear, 5.38s, locked/Spooled, 4 link front 3 link rear, Oris, TR Double Beadlocks, 42" tsl sx2, PSC Full Hydro, D3 bumpers, D3 skids, D3 Rock Rails, D3 Cage, and lots more...
    OF4WD #5252

  7. #7
    Join Date
    May 2008
    Location
    Grimsby
    Posts
    376
    My Mood
    Amazed
    Time Online: 2 Mths 2 Wks 2 Days 22 Hrs 56 Mins 10 Secs
    Avg. Time Online: 6 Mins 20 Secs
    Rep Power
    10
    I got a new engine code this morning shortly after letting it warm up for a few mins, it stumbled a little leaving the driveway then got engine light and new code P0440. I check gas cap valve, evap hoses and such under the jeep no signs of any damage cleared the code. I took her out for a rip all nice and warm still a little rough around 1000- 1500 code hasn't come back yet.

    Heading to Mudpigs this evening to hook it up to his scanner.... will post results later.
    Last edited by GrimsbyAl; 07-18-2016 at 06:09 PM.

  8. #8
    Join Date
    May 2008
    Location
    Grimsby
    Posts
    376
    My Mood
    Amazed
    Time Online: 2 Mths 2 Wks 2 Days 22 Hrs 56 Mins 10 Secs
    Avg. Time Online: 6 Mins 20 Secs
    Rep Power
    10
    hooked the scanner up last night with Piggy and found nothing.... no codes pending nothing stored, no miss fires, cat and o2's all reading good.
    I scanned it this morning because it tends to do it more at first start up. I got one pending code P0440, and my O2 temp reading were the following
    B1S1-428
    B1S2-158
    B2S1-239
    B2S2 -86

    I am assuming the lower readings on bank 2 are not normal. I scanned it again after I got back from the gym and got

    B1S1- 329
    B1S2 - 86
    B2S1-185
    B2S2-77

    Bank 2 was still much cooler. could this be the root of my issues? am I looking for a bad o2?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •