Results 1 to 11 of 11

Thread: TJ caster camber Problem

  1. #1
    Join Date
    Jul 2007
    Location
    toronto
    Posts
    401
    My Mood
    Cool
    Time Online: 1 Day 21 Hrs 24 Mins 32 Secs
    Avg. Time Online: 9 Secs
    Rep Power
    11

    TJ caster camber Problem

    Hey guys I have a 97 Tj dana 30 on my rig and the front tires are leaning in on the top, is there any way to adjust this or is there an underlying problem that i am not aware of. I am about to take it for an alignment but dont want to waste the trip? Anyone have this problem before? I have an 8 inch double flex skyjacker kit on it if that helps. Also I have a 93' on one side between centre of axles and 92 on the other side, is that a control arm adjustment?
    Thanx
    Dave
    GO HARD OR GO HOME !!!!!!!!

  2. #2
    Join Date
    May 2006
    Location
    West Coast
    Posts
    2,483
    My Mood
    Yeehaw
    Time Online: 6 Mths 2 Wks 10 Hrs 23 Mins 48 Secs
    Avg. Time Online: 15 Mins 57 Secs
    Rep Power
    14
    8 inches of lift :confused:

    I would get things squared up with 92/93 thing and go from there

  3. #3
    Join Date
    Jul 2007
    Location
    toronto
    Posts
    401
    My Mood
    Cool
    Time Online: 1 Day 21 Hrs 24 Mins 32 Secs
    Avg. Time Online: 9 Secs
    Rep Power
    11
    I just dont know if I should adjust the lower only or both upper and lower control arms

  4. #4
    Join Date
    May 2006
    Location
    West Coast
    Posts
    2,483
    My Mood
    Yeehaw
    Time Online: 6 Mths 2 Wks 10 Hrs 23 Mins 48 Secs
    Avg. Time Online: 15 Mins 57 Secs
    Rep Power
    14
    Whatever it takes to keep your caster at I believe around 6 degree's (might want ot check that for sure)

    Bent housing, bad bearings or bad ball joints could be the culprit for the Camber

  5. #5
    Join Date
    May 2006
    Location
    West Coast
    Posts
    2,483
    My Mood
    Yeehaw
    Time Online: 6 Mths 2 Wks 10 Hrs 23 Mins 48 Secs
    Avg. Time Online: 15 Mins 57 Secs
    Rep Power
    14

  6. #6
    Join Date
    Jul 2007
    Location
    toronto
    Posts
    401
    My Mood
    Cool
    Time Online: 1 Day 21 Hrs 24 Mins 32 Secs
    Avg. Time Online: 9 Secs
    Rep Power
    11
    Thanx man my caster is fine but its the camber that needs attention thanx for the diagram and the info

  7. #7
    Join Date
    May 2008
    Location
    Kitchener
    Posts
    41
    Time Online: 1 Wk 22 Hrs 57 Mins 22 Secs
    Avg. Time Online: 39 Secs
    Rep Power
    10
    How about Hubs , ?????? Mine was doing that to and it was a hub problem !!!

  8. #8
    Join Date
    Nov 2005
    Location
    Orangeville
    Posts
    1,998
    Time Online: 1 Day 12 Hrs 2 Mins 50 Secs
    Avg. Time Online: 7 Secs
    Rep Power
    14
    8 inches on a Dana 30? What size tires are you running? I would assume with that much lift you are running some pretty big rubber. That size of rubber might live on the street on a D30 but once you start off road you are going to start wearing u-joints, and pretty much gaurentee you will replace the unit bearings at least once a year. That's alot of sideways lateral force on those tiny bearings.
    ----------------------
    Justin
    2012 Subaru WRX STi
    1996 Dodge RAM 1500
    2009 CAN-AM Outlander 650 MAX XT

  9. #9
    Join Date
    Feb 2007
    Location
    Mississauga
    Posts
    271
    Time Online: 7 Hrs 8 Mins 53 Secs
    Avg. Time Online: 1 Secs
    Rep Power
    11
    Quote Originally Posted by grinthock View Post
    8 inches on a Dana 30? What size tires are you running? I would assume with that much lift you are running some pretty big rubber. That size of rubber might live on the street on a D30 but once you start off road you are going to start wearing u-joints, and pretty much gaurentee you will replace the unit bearings at least once a year. That's alot of sideways lateral force on those tiny bearings.
    Good call. If the c-clips on the u's are comming undone and camber is off it maybe ball joints or hubs.

  10. #10
    Join Date
    Jul 2007
    Location
    toronto
    Posts
    401
    My Mood
    Cool
    Time Online: 1 Day 21 Hrs 24 Mins 32 Secs
    Avg. Time Online: 9 Secs
    Rep Power
    11
    Thanx guys the only reason its on the 30/35 is because I cant find a 60 to match my rear 60 for under 1800 or something stupid like that, everyone wants to get rich here it seems
    but to each his own, I will wait till something comes along. I am running 35 inch procomp xmt's

  11. #11
    Join Date
    Jan 2010
    Location
    Scarborough
    Posts
    342
    Time Online: 3 Mths 2 Wks 3 Days 8 Hrs 29 Mins 57 Secs
    Avg. Time Online: 8 Mins 48 Secs
    Rep Power
    9
    Hey there,

    I know this is an old thread but i wanted some consensus... i have noticeably negative camber up front (top of the wheels point inwards), and i think it's the ball joints as when i jack up the axle, once the tire gets off the ground, it pop's back to a neutral camber position (or at least visibly so). Am i correct is assuming it's the ball joints then? how would i test this? Jack it up and use a pry-bar?

    thanks
    m
    OF4WD # 6856
    97 TJ - 101" wb, Clayton triangulated long arm, Bilstein's, Dana 44/hp30 locked w/ chromo's, 4.88's, 4:1 TC, PSC/Currie, 37" Toyo's, rollcage...
    2010 ES 350
    2004 GMC Astro AWD cargo van - 2" lift with 31's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •