Results 1 to 3 of 3

Thread: help

  1. #1
    Join Date
    May 2007
    Location
    Markham
    Posts
    1
    Time Online: 8 Hrs 59 Mins 31 Secs
    Avg. Time Online: 1 Secs
    Rep Power
    0

    help

    Just did an engine swap and looking for a Coolant Temp Sensor for a 93 4.0L High Output and everywhere I go they are trying to give me the wrong one (doesn't plug into the harness). Any one know what the bloody part # is or if there are 2 different ones for that year block. VIN says S code but that one will not plug in.

  2. #2
    Join Date
    Mar 2004
    Location
    Guelph, Ontario
    Posts
    4,733
    My Mood
    Paranoid
    Time Online: 1 Wk 5 Days 23 Hrs 45 Mins 30 Secs
    Avg. Time Online: 1 Min 4 Secs
    Rep Power
    18
    Just a quick thought, are they trying to give you the warning light sensor, when you have the gauge? Are they trying to give you the gauge sensor, and you want the computer sending unit sensor? (Or vice versa, sort of thing...)
    If I was a Jeep, they'd have parted me out a LONG time ago.

    I'm a proud member of SOXJA ask me why!

    Krawlerz team member too!

    OF4WD Member # 5027

  3. #3
    Join Date
    Jul 2008
    Location
    Burlington
    Posts
    57
    Time Online: 3 Days 23 Hrs 28 Mins 3 Secs
    Avg. Time Online: 19 Secs
    Rep Power
    10
    Which one are you looking for? the one on the thermostat housing or the one on the back of the drivers side cylinder head?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •